SteamAPI Fail to load

Installation Problems Support
Post Reply
pawan
Member
Member
India
Posts: 2
Joined: 1 Month Ago
Contact:

SteamAPI Fail to load

#1

Post by pawan » 4 Weeks Ago

I am getting this error Something Steamapi ( S_API)

Code: Select all

Protocol version 48
Exe version 1.1.2.7/Stdio (cstrike)
Exe build: 22:55:56 Nov  8 2017 (1306)
STEAM Auth Server
Server IP address [IP:PORT]

   Metamod version 1.21p37 Copyright (c) 2001-2013 Will Day
     Patch: Metamod-P (mm-p) v37 Copyright (c) 2004-2013 Jussi Kivilinna
   Metamod comes with ABSOLUTELY NO WARRANTY; for details type `meta gpl'.
   This is free software, and you are welcome to redistribute it
   under certain conditions; type `meta gpl' for details.


   AMX Mod X version 1.8.3-dev+5144 Copyright (c) 2004-2015 AMX Mod X Development Team
   AMX Mod X comes with ABSOLUTELY NO WARRANTY; for details type `amxx gpl'.
   This is free software and you are welcome to redistribute it under
   certain conditions; type 'amxx gpl' for details.

ReGameDLL version: 5.3.0.264-dev
L 11/15/2017 - 17:26:45: -------- Mapchange to ze_jurassicpark_v2 --------
Executing ReGameDLL Configuration File
[AMXX] Loaded 9 admins from file
[NadeModes] Executing config file ...
[NadeModes] Settings loaded from config file
Executing AMX Mod X Configuration File
Scrolling message displaying frequency: 10:00 minutes
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit

Server logging data to file logs/L1115002.log
L 11/15/2017 - 17:26:46: Log file started (file "logs/L1115002.log") (game "cstrike") (version "48/1.1.2.7/Stdio/1306")
couldn't exec listip.cfg
couldn't exec banned.cfg
Connection to Steam servers successful.
L 11/15/2017 - 17:26:47: Server cvar "amx_nextmap" = "ze_egyptopark_pg"
   VAC secure mode is activated.

[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
Anyone knows what is the exact issue ??

User avatar
Jack GamePlay
Developing Team
Developing Team
Egypt
Posts: 199
Joined: 10 Months Ago
Location: Egypt
Has thanked: 18 times
Been thanked: 11 times
Age: 17
Contact:

Re: SteamAPI Fail to load

#2

Post by Jack GamePlay » 4 Weeks Ago

This error has nothing related to the mod. I recommend you to re-install the server and install everything from the begging. Is it your first time to own a server?
••• Offline a year due to studying. •••

pawan
Member
Member
India
Posts: 2
Joined: 1 Month Ago
Contact:

Re: SteamAPI Fail to load

#3

Post by pawan » 4 Weeks Ago

Okay , will re-install and it's not my 1st time to own server, I have 4 other active servers with different mods.

User avatar
Raheem
Developing Team
Developing Team
Egypt
Posts: 859
Joined: 10 Months Ago
Location: Egypt
Has thanked: 16 times
Been thanked: 41 times
Age: 20
Contact:

Re: SteamAPI Fail to load

#4

Post by Raheem » 3 Weeks Ago

This error will not affect your server i believe it was come to me always you can google it it's related to valve.
•• Free Palestine ••

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest