Search found 8 matches

by Graphyt
7 Months Ago
Forum: Public Requests
Topic: Ion cannon
Replies: 15
Views: 510

Re: Ion cannon

czirimbolo wrote:
7 Months Ago
Can you fix this or send me amx file?
Here's the AMXX compiled file.

CLICK
by Graphyt
7 Months Ago
Forum: Scripting Help
Topic: Not working SkinMenu
Replies: 2
Views: 231

Not working SkinMenu

So, I edited the entire script (I'm not that good at CS scripting) and I got no error while compiling BUT when I try to put a skin on me, is not working, is setting me the same urban T skin to all of them, I mean the skin changes but to a different model (as I said, urban T model), what can I do to...
by Graphyt
7 Months Ago
Forum: Technical Support
Topic: Problem with ZE [Segmentation fault]
Replies: 11
Views: 832

Re: Problem with ZE [Segmentation fault]

Ok.. Now what? [ https://imgur.com/a/qWrk7VO ] And also, when I'm installing it when I connect it says Segmentation Failed even tho' I have ReHLDS and everything is LATEST, ReAPI works too, latest. EDIT: Fixed the addon, now works but obviously... It has another problem... After the first round, the...
by Graphyt
7 Months Ago
Forum: Technical Support
Topic: Problem with ZE [Segmentation fault]
Replies: 11
Views: 832

Re: Problem with ZE [Segmentation fault]

game.cfg can not make this, the ReGameDLL not installed. Try make sure ReHLDS, ReGameDLL, ReAPI is latest versions. Everything is latest... Everything works perfectly [ https://imgur.com/a/iWujajY ] But this happens... [ https://imgur.com/a/J5Z6Hmh] Do I have to do something after I add the ReHLDS?...
by Graphyt
7 Months Ago
Forum: Technical Support
Topic: Problem with ZE [Segmentation fault]
Replies: 11
Views: 832

Re: Problem with ZE [Segmentation fault]

This time I managed to... Kinda make it work? Worked adding the AMXMODX, worked adding the metamod.. But I also have this problem right now.. 08/18/2018 - 18:10:36: [ReAPI] ReGameDll: isn't available 08/18/2018 - 18:10:36: [AMXX] Run time error 10 (plugin "ze_core.amxx") (native "set_member_game") -...
by Graphyt
7 Months Ago
Forum: Technical Support
Topic: Problem with ZE [Segmentation fault]
Replies: 11
Views: 832

Re: Problem with ZE [Segmentation fault]

Right now, when I'm running only the requested files (Without the ZE addon) the server is working and I can connect to it, after I add the ZE addons, some of them are working properly but when I connect same thing "Segmentation Fault", also, when the server starts, I get these errors.. I'll let you ...
by Graphyt
7 Months Ago
Forum: Technical Support
Topic: Problem with ZE [Segmentation fault]
Replies: 11
Views: 832

Re: Problem with ZE [Segmentation fault]

I'll try to do that, I'll come back and tell let you know if works or not. Thanks for your answer
by Graphyt
7 Months Ago
Forum: Technical Support
Topic: Problem with ZE [Segmentation fault]
Replies: 11
Views: 832

Problem with ZE [Segmentation fault]

Alright, so as the title say when I'm following all the steps to upgrade the server that should help ZE work, everytime someone connects on the server it gives me "Segmentation Fault" in the console... I'll let you a youtube link to see what I'm talking about.
https://youtu.be/4gUDl0jctV4