NoSeeVar 2.0

Installation Problems Support
Post Reply
User avatar
ArminC
Senior Member
Senior Member
Romania
Posts: 137
Joined: 1 Year Ago
Location: Bucharest
Has thanked: 0
Been thanked: 2 times
Age: 17
Contact:

NoSeeVar 2.0

#1

Post by ArminC » 1 Year Ago

I got NoSeeVar and in console it give me:
NoSeeVar: meta-interface version mismatch (metamod: 5:13, NoSeeVar: 5:10)
NoSeeVar: plugin attaching

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 1972
Joined: 2 Years Ago
Location: Egypt
Has thanked: 32 times
Been thanked: 108 times
Age: 22
Contact:

#2

Post by Raheem » 1 Year Ago

Useless metamod plugin. Why you need it?
You don't know? Learn and you will know.

User avatar
ArminC
Senior Member
Senior Member
Romania
Posts: 137
Joined: 1 Year Ago
Location: Bucharest
Has thanked: 0
Been thanked: 2 times
Age: 17
Contact:

#3

Post by ArminC » 1 Year Ago

To remove some cvars (for example from gametracker). Any fix?

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 1972
Joined: 2 Years Ago
Location: Egypt
Has thanked: 32 times
Been thanked: 108 times
Age: 22
Contact:

#4

Post by Raheem » 1 Year Ago

Maybe to use plugin version better?
Or try another Metamod version or see what Developer of this metamod plugin tells or what requirements needed for it to work.
You don't know? Learn and you will know.

User avatar
TheWhitesmith
Member
Member
Morocco
Posts: 33
Joined: 2 Years Ago
Location: Temara/Rabat
Has thanked: 1 time
Been thanked: 2 times
Age: 19
Contact:

#5

Post by TheWhitesmith » 1 Year Ago

use Metamod 5.10, although I don't think it's worth it.
[SYA] CSGO-Mod for CS 1.6 [ Cases/Keys/Rank ]
IP: 149.202.251.74:27016

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest