Page 1 of 1

I Need Fix This Problem ???

Posted: 14 Jun 2019, 12:23
by lizoumapper
Setmaster unavailable, start a server first.
NET Ports: server 27015, client 27005
Server IP address 192.168.1.7:27015

Metamod version 1.21-am Copyright (c) 2001-2013 Will Day <willday@metamod.org>
Metamod comes with ABSOLUTELY NO WARRANTY; for details type `meta gpl'.
This is free software, and you are welcome to redistribute it
under certain conditions; type `meta gpl' for details.


AMX Mod X version 1.8.2 Copyright (c) 2004-2006 AMX Mod X Development Team
AMX Mod X comes with ABSOLUTELY NO WARRANTY; for details type `amxx gpl'.
This is free software and you are welcome to redistribute it under
certain conditions; type 'amxx gpl' for details.

ReGameDLL version: 5.9.0.355-dev
L 06/14/2019 - 12:21:46: -------- Mapchange to ze_safe_base --------
L 06/14/2019 - 12:21:46: Error:
L 06/14/2019 - 12:21:46: [AMXX] Module requested a not exisitng function (file "cstrike\addons\amxmodx\modules\cstrike_amxx.dll") (func "GetConfigManager")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "statsx.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_core.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "amx_settings_api.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "cs_weap_models_api.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_block_events_messages.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_effects_messages.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_nightvision_lighting.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_effects_frags.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_effects_weather.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_coins_system.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_hud_info.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_weapon_menu.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_main_menu.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_items_manager.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_items_escape_coins.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_items_limit.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_madness.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_fire.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_frost.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_extra_fire_nade.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_extra_frost_nade.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_resources.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_countdown.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Load error 17 (invalid file format or version) (plugin "ze_zombie_sounds.amxx")
L 06/14/2019 - 12:21:46: [AMXX] Plugin "ffa_admin_menu.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 06/14/2019 - 12:21:46: [AMXX] Plugin "ffa_freemoney.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 06/14/2019 - 12:21:46: [AMXX] Plugin "ffa_hudlevel.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 06/14/2019 - 12:21:46: [AMXX] Plugin "parachute.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
Executing ReGameDLL Configuration File
Failed to load navigation map.
[AMXX] Loaded 1 admin from file
Executing AMX Mod X Configuration File
Scrolling message displaying frequency: 10:00 minutes
couldn't exec addons/amxmodx/configs/zombieplague.cfg
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48: [AMXX] Could not free plugin memory, failure 487.
L 06/14/2019 - 12:21:48:

Re: I Need Fix This Problem ???

Posted: 14 Jun 2019, 12:52
by Spir0x
Dude, why you want to face problems ? just install the full linux pack and you are done without issues.

Re: I Need Fix This Problem ???

Posted: 14 Jun 2019, 12:57
by lizoumapper
Spir0x wrote:
5 Months Ago
Dude, why you want to face problems ? just install the full linux pack and you are done without issues.
I want download in Windows bro

Re: I Need Fix This Problem ???

Posted: 14 Jun 2019, 13:54
by Spir0x
There's a windows full pack too. viewforum.php?f=6

Re: I Need Fix This Problem ???

Posted: 14 Jun 2019, 21:39
by karan
if u compile with amxx 1.9.0 and modules are 1.8.3 then it will give u that kinda error so use full packs they are good for new users

Re: I Need Fix This Problem ???

Posted: 14 Jun 2019, 21:40
by karan
looks like u are using 1.8.2 and mod based on 1.8.3 and rehlds so overight that full pack on ur sv's directory

Re: I Need Fix This Problem ???

Posted: 11 Jul 2019, 14:01
by lizoumapper
I won't use full pack, there sulation to fix this problem :(
i want fix this problem
how to fix this problem ok

Re: I Need Fix This Problem ???

Posted: 11 Jul 2019, 14:59
by Raheem
Seems everything broken, you must follow the installation guide here: viewtopic.php?f=7&t=9, if you can't simply use the full packs as we installed everything correctly for you.