Resolved i downloaded zombie escape v1.4 but i have problems

Installation Problems Support
Post Reply
User avatar
Muhammet20
Veteran Member
Veteran Member
Syria
Posts: 401
Joined: 1 Year Ago
Location: Turkey
Has thanked: 36 times
Been thanked: 5 times
Age: 13
Contact:

i downloaded zombie escape v1.4 but i have problems

#1

Post by Muhammet20 » 4 Months Ago

hi all,
i don't know why this is happening
when i join the game i waiting so much to load the game and after that the game is crashing without any error messages
i hope Raheem or Jack can help
thanks for read
.::Kaya Gaming || Never Give Up || Zombie Escape::. [Server is Under The Work]
https://kaya-gaming.ga/

I just believe in two things, First thing is who i see in the mirror, second thing is who i don't see in the sky.

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 1972
Joined: 2 Years Ago
Location: Egypt
Has thanked: 32 times
Been thanked: 108 times
Age: 22
Contact:

#2

Post by Raheem » 4 Months Ago

You don't know? Learn and you will know.

User avatar
Muhammet20
Veteran Member
Veteran Member
Syria
Posts: 401
Joined: 1 Year Ago
Location: Turkey
Has thanked: 36 times
Been thanked: 5 times
Age: 13
Contact:

#3

Post by Muhammet20 » 4 Months Ago

Raheem wrote:
4 Months Ago
Try:
  1. Windows Full Pack
  2. Linux Full Pack
okay but the problem now is not from the mode
the problem is from the game idk why
i don't change anything in game files do you know anything about this ? i mean do you hear some peoples had this problem before ?
.::Kaya Gaming || Never Give Up || Zombie Escape::. [Server is Under The Work]
https://kaya-gaming.ga/

I just believe in two things, First thing is who i see in the mirror, second thing is who i don't see in the sky.

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 1972
Joined: 2 Years Ago
Location: Egypt
Has thanked: 32 times
Been thanked: 108 times
Age: 22
Contact:

#4

Post by Raheem » 4 Months Ago

Something like this: viewtopic.php?f=11&t=3624?
You don't know? Learn and you will know.

User avatar
Muhammet20
Veteran Member
Veteran Member
Syria
Posts: 401
Joined: 1 Year Ago
Location: Turkey
Has thanked: 36 times
Been thanked: 5 times
Age: 13
Contact:

#5

Post by Muhammet20 » 4 Months Ago

Raheem wrote:
4 Months Ago
Something like this: viewtopic.php?f=11&t=3624?
XD Lol Man
I Forgot to add ReApi to modules.ini
i added it now and all things work success
just some tests and i will open my server, soon
.::Kaya Gaming || Never Give Up || Zombie Escape::. [Server is Under The Work]
https://kaya-gaming.ga/

I just believe in two things, First thing is who i see in the mirror, second thing is who i don't see in the sky.

User avatar
lizoumapper
Senior Member
Senior Member
Morocco
Posts: 150
Joined: 10 Months Ago
Location: Morocco
Has thanked: 3 times
Been thanked: 7 times
Age: 17
Contact:

#6

Post by lizoumapper » 4 Months Ago

Are You used OGP
I Love Learn Languages Programmations

User avatar
lizoumapper
Senior Member
Senior Member
Morocco
Posts: 150
Joined: 10 Months Ago
Location: Morocco
Has thanked: 3 times
Been thanked: 7 times
Age: 17
Contact:

#7

Post by lizoumapper » 4 Months Ago

that this problem happened me but i fix problem not in plugin i found problem in ReHLDS version and in OGP
but now fixed
I Love Learn Languages Programmations

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest