Resolved i downloaded zombie escape v1.4 but i have problems

Installation Problems Support
Post Reply
Muhammet20
Veteran Member
Veteran Member
Posts: 408
Joined: 1 Year Ago
Has thanked: 36 times
Been thanked: 5 times
Contact:

i downloaded zombie escape v1.4 but i have problems

#1

Post by Muhammet20 » 1 Year Ago

hi all,
i don't know why this is happening
when i join the game i waiting so much to load the game and after that the game is crashing without any error messages
i hope Raheem or Jack can help
thanks for read

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 2016
Joined: 3 Years Ago
Location: Egypt
Has thanked: 34 times
Been thanked: 117 times
Age: 22
Contact:

#2

Post by Raheem » 1 Year Ago

Loading Raheem's signature, Please wait...
Image

Muhammet20
Veteran Member
Veteran Member
Posts: 408
Joined: 1 Year Ago
Has thanked: 36 times
Been thanked: 5 times
Contact:

#3

Post by Muhammet20 » 1 Year Ago

okay but the problem now is not from the mode
the problem is from the game idk why
i don't change anything in game files do you know anything about this ? i mean do you hear some peoples had this problem before ?

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 2016
Joined: 3 Years Ago
Location: Egypt
Has thanked: 34 times
Been thanked: 117 times
Age: 22
Contact:

#4

Post by Raheem » 1 Year Ago

Something like this: viewtopic.php?f=11&t=3624?
Loading Raheem's signature, Please wait...
Image

Muhammet20
Veteran Member
Veteran Member
Posts: 408
Joined: 1 Year Ago
Has thanked: 36 times
Been thanked: 5 times
Contact:

#5

Post by Muhammet20 » 1 Year Ago

Raheem wrote:
1 Year Ago
Something like this: viewtopic.php?f=11&t=3624?
XD Lol Man
I Forgot to add ReApi to modules.ini
i added it now and all things work success
just some tests and i will open my server, soon

User avatar
lizoumapper
Mapper
Mapper
Morocco
Posts: 202
Joined: 1 Year Ago
Location: Morocco
Has thanked: 20 times
Been thanked: 14 times
Age: 18
Contact:

#6

Post by lizoumapper » 1 Year Ago

Are You used OGP
This is my blog : http://lizoumappercs.ga
GoldSource Engine :D

User avatar
lizoumapper
Mapper
Mapper
Morocco
Posts: 202
Joined: 1 Year Ago
Location: Morocco
Has thanked: 20 times
Been thanked: 14 times
Age: 18
Contact:

#7

Post by lizoumapper » 1 Year Ago

that this problem happened me but i fix problem not in plugin i found problem in ReHLDS version and in OGP
but now fixed
This is my blog : http://lizoumappercs.ga
GoldSource Engine :D

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests