Page 4 of 5

Re: How to fix this Bug

Posted: 06 Aug 2019, 17:25
by Muhammet20
lizoumapper wrote:
3 Months Ago
guys problem this maybe in Deagle Hunter Crisnom or Tornado
but bomb jump i test in other mod ZP not happened this problem :| !?
man, you did paused all extra items and you said problem not solved
so simply your problem isn't from a PLUGIN or EXTRA ITEM

Re: How to fix this Bug

Posted: 06 Aug 2019, 17:54
by czirimbolo
Muhammet20 wrote:
3 Months Ago
czirimbolo wrote:
3 Months Ago
Muhammet20 wrote:
3 Months Ago
@czirimbolo
if there bad item it will cause problem to weapons which use same original weapon
i mean
if there a bad janus-7 it won't cause problem to Ethereal
because the Janus-7 is M249 and Ethereal is AUG
if there a bad Janus-7 it can only cause problems on extra items that using M249
for Example if there bad Janus-7 it will cause a problem for Laser MiniGun
not for other extra items that not using the same original weaopn
did you understand now?

also czirimbolo, talk with respect, at the final there someone from us saying a false thing
no need to insults.
You still dont understand 3rd time. Im telling you third time and you cant get it because you think that you cant be wrong. Tell me how many extra items do you use on your server? I use about 20 extra items on my server and it the past I used like 100 items or even more. Most of them are shit.

I was not talking about gun bases. I use this mod much longer than you so you dont need to talk me that things. Its my experience with using items, not knowledge about coding plugins. I had problems with powerful guns (not just typical like janus, balrog or vulcanus series) which blocked all items. There were fucked up. I even use gun with C4 BASE.

Secondly, one gun even blocked killing zombies by lava, fire, laser and water. Zombies didnt want die because of ONE GUN. So please stop saying that I am not right because one item (BADLY CODED) can messed up whole server. Thats all from me, I will not answer in this topic any more because you dont understand main things.
you can't say you know many things than me because you using this mod before me
also don't answer again better
you are who dont want be wrong
and stop your shitty fucking insults
Definitely I know much more about this mod than you. THAT WAS I'M TALKING ABOUT. KNOWLEDGE ABOUT THIS MOD, you see the diference? I think you are too young to understand such things. You can be master of coding but you are talking bullshit about items. You better focus to fix this shitty nemesis plugin

Re: How to fix this Bug

Posted: 06 Aug 2019, 18:48
by lizoumapper
Yes i agree with him now in one mod i added anti aimbot you cause me this problem
but when remove still problem

Re: How to fix this Bug

Posted: 07 Aug 2019, 09:50
by Muhammet20
czirimbolo wrote:
3 Months Ago
Muhammet20 wrote:
3 Months Ago
czirimbolo wrote:
3 Months Ago


You still dont understand 3rd time. Im telling you third time and you cant get it because you think that you cant be wrong. Tell me how many extra items do you use on your server? I use about 20 extra items on my server and it the past I used like 100 items or even more. Most of them are shit.

I was not talking about gun bases. I use this mod much longer than you so you dont need to talk me that things. Its my experience with using items, not knowledge about coding plugins. I had problems with powerful guns (not just typical like janus, balrog or vulcanus series) which blocked all items. There were fucked up. I even use gun with C4 BASE.

Secondly, one gun even blocked killing zombies by lava, fire, laser and water. Zombies didnt want die because of ONE GUN. So please stop saying that I am not right because one item (BADLY CODED) can messed up whole server. Thats all from me, I will not answer in this topic any more because you dont understand main things.
you can't say you know many things than me because you using this mod before me
also don't answer again better
you are who dont want be wrong
and stop your shitty fucking insults
Definitely I know much more about this mod than you. THAT WAS I'M TALKING ABOUT. KNOWLEDGE ABOUT THIS MOD, you see the diference? I think you are too young to understand such things. You can be master of coding but you are talking bullshit about items. You better focus to fix this shitty nemesis plugin
the shitty nemesis plugin which you saying on it shitty
at the least i made an thing in a random round
when lizou requested it no one can made it
also jack tried and not worked
at least my plugin working just have this problem
and if i'm young this is not mean i can't understand many things
look to yourself first then look on me
and i will never post again because your mind is like the toilet
i'm sorry because i'm saying that but this is the fact

Re: How to fix this Bug

Posted: 07 Aug 2019, 09:51
by Muhammet20
lizoumapper wrote:
3 Months Ago
Yes i agree with him now in one mod i added anti aimbot you cause me this problem
but when remove still problem
with who you agree?

Re: How to fix this Bug

Posted: 07 Aug 2019, 09:54
by czirimbolo
You are very funny, good luck then

Re: How to fix this Bug

Posted: 07 Aug 2019, 19:20
by lizoumapper
Guys Problem is Back
Image

Re: How to fix this Bug

Posted: 07 Aug 2019, 20:47
by lizoumapper
when write in console

Code: Select all

r_decals 0 
mp_decals 0
problem fixed but decals not show

Re: How to fix this Bug

Posted: 07 Aug 2019, 21:38
by Muhammet20
lizoumapper wrote:
3 Months Ago
when write in console

Code: Select all

r_decals 0 
mp_decals 0
problem fixed but decals not show
the problem not fixed but you hided all decals with this code or cheat whatever

Re: How to fix this Bug

Posted: 07 Aug 2019, 22:22
by lizoumapper
what is sulation now
I NEEED SULATION TO FIX THIS FUCKING PROBLEM
I REINSTALL SERVER PROBLEM STILL IN SERVER !!!
:x :x :x :x