Approved Antidote

Zombies/Humans Extra-Items
karan
Mod Tester
Mod Tester
India
Posts: 93
Joined: 3 Years Ago
Location: India
Has thanked: 2 times
Been thanked: 5 times
Age: 22
Contact:

Re: Antidote

#31

Post by karan » 8 Months Ago

and use ze compiler
NeVeR DiE | Zombie Escape
IP : 139.59.90.127:40000

User avatar
DarkZombie
Member
Member
Hungary
Posts: 76
Joined: 2 Years Ago
Donation: 1x donated in total €6.00
Has thanked: 16 times
Been thanked: 0
Contact:

#32

Post by DarkZombie » 8 Months Ago

karan wrote:
8 Months Ago
lol compile it with compile.exe not amxxpc.exe
It's clear. I'm not stupid. The compile does not display the version number, so I opened amxxpc to indicate that the version number matches.
The problem persists....

karan
Mod Tester
Mod Tester
India
Posts: 93
Joined: 3 Years Ago
Location: India
Has thanked: 2 times
Been thanked: 5 times
Age: 22
Contact:

#33

Post by karan » 8 Months Ago

its compiling for me lol using amxx 1.9.0 build 5249 ze compiler and at server i am using same amxx version check both are same or not
NeVeR DiE | Zombie Escape
IP : 139.59.90.127:40000

User avatar
DarkZombie
Member
Member
Hungary
Posts: 76
Joined: 2 Years Ago
Donation: 1x donated in total €6.00
Has thanked: 16 times
Been thanked: 0
Contact:

#34

Post by DarkZombie » 8 Months Ago

DarkZombie wrote:
8 Months Ago
karan wrote:
8 Months Ago
DarkZombie wrote:
8 Months Ago

Code: Select all

L 01/19/2020 - 19:56:10: [AMXX] Plugin file open error (plugin "Antidote.amxx")
It hasn't worked since the mode version changed. Someone please fix it.
recompile it with amxx version u are using on ur sv
L 01/19/2020 - 22:52:28: Server cvar "amxmodx_version" = "1.9.0.5249"
L 01/19/2020 - 22:52:28: [AMXX] Plugin file open error (plugin "Antidote.amxx")

errer.png
L 01/19/2020 - 22:52:28: Server cvar "amxmodx_version" = "1.9.0.5249"
L 01/19/2020 - 22:52:28: [AMXX] Plugin file open error (plugin "Antidote.amxx")
Post by karan » 23 Hours Ago
its compiling for me lol using amxx 1.9.0 build 5249 ze compiler and at server i am using same amxx version check both are same or not
Yeah, I didn't say that it didn't happen, the plugin itself does not work. And all version numbers are the same.

karan
Mod Tester
Mod Tester
India
Posts: 93
Joined: 3 Years Ago
Location: India
Has thanked: 2 times
Been thanked: 5 times
Age: 22
Contact:

#35

Post by karan » 8 Months Ago

ofc its saying file open error so some of mistake is there like plugin is not in plugins folder or amxx version mismatch those are the possibilities.
NeVeR DiE | Zombie Escape
IP : 139.59.90.127:40000

User avatar
DarkZombie
Member
Member
Hungary
Posts: 76
Joined: 2 Years Ago
Donation: 1x donated in total €6.00
Has thanked: 16 times
Been thanked: 0
Contact:

#36

Post by DarkZombie » 7 Months Ago

Everything is the same, everything is in place, it doesn't work since the version change, it's simple. You test it and if it works for you then write.

karan
Mod Tester
Mod Tester
India
Posts: 93
Joined: 3 Years Ago
Location: India
Has thanked: 2 times
Been thanked: 5 times
Age: 22
Contact:

#37

Post by karan » 7 Months Ago

ofc its working for me thats why i was tried to help
NeVeR DiE | Zombie Escape
IP : 139.59.90.127:40000

czirimbolo
Veteran Member
Veteran Member
Poland
Posts: 563
Joined: 3 Years Ago
Has thanked: 20 times
Been thanked: 2 times
Contact:

#38

Post by czirimbolo » 7 Months Ago

show us your zombie_escape.ini or plugins.ini
Image

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 2028
Joined: 3 Years Ago
Location: Egypt
Has thanked: 39 times
Been thanked: 120 times
Age: 22
Contact:

#39

Post by Raheem » 7 Months Ago

Hey, what the problem?
WHT.png
Me ↑↑ :joy:

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests