Page 1 of 1

[AMXX] Run Time Error 10

Posted: 21 Jul 2019, 13:49
by Luxurious
Hello Guys .. i am using Version 1.4 and i have got this problem when i installed the addons
i installed reapi and latest regamedll ! i don`t know what`s the problem

[/Codebox]
  1. L 07/21/2019 - 15:46:10: [AMXX] Plugin "cs_weap_models_api.amxx" failed to load: Module/Library "cstrike" required for plugin.  Check modules.ini.
  2. Executing ReGameDLL Configuration File

Re: [AMXX] Run Time Error 10

Posted: 21 Jul 2019, 14:33
by Muhammet20
Luxurious wrote:
3 Months Ago
Hello Guys .. i am using Version 1.4 and i have got this problem when i installed the addons
i installed reapi and latest regamedll ! i don`t know what`s the problem

[/Codebox]
  1. L 07/21/2019 - 15:46:10: [AMXX] Plugin "cs_weap_models_api.amxx" failed to load: Module/Library "cstrike" required for plugin.  Check modules.ini.
  2. Executing ReGameDLL Configuration File
cstrike module required
you said this is your modules:

Code: Select all

;fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
;hamsandwich
;reapi
so just add this to your

Code: Select all

;cstrike
so the final must be:

Code: Select all

;fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
;hamsandwich
;reapi
;cstrike

Re: [AMXX] Run Time Error 10

Posted: 22 Jul 2019, 17:31
by Luxurious
Muhammet20 wrote:
3 Months Ago
Luxurious wrote:
3 Months Ago
Hello Guys .. i am using Version 1.4 and i have got this problem when i installed the addons
i installed reapi and latest regamedll ! i don`t know what`s the problem

[/Codebox]
  1. L 07/21/2019 - 15:46:10: [AMXX] Plugin "cs_weap_models_api.amxx" failed to load: Module/Library "cstrike" required for plugin.  Check modules.ini.
  2. Executing ReGameDLL Configuration File
cstrike module required
you said this is your modules:

Code: Select all

;fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
;hamsandwich
;reapi
so just add this to your

Code: Select all

;cstrike
so the final must be:

Code: Select all

;fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
;hamsandwich
;reapi
;cstrike

yeah its worked thx

Re: [AMXX] Run Time Error 10

Posted: 22 Jul 2019, 18:25
by Muhammet20
glad to hear this :)