Remove support for HLDS & AMXMODX v 1.8.2?

Community News/Announcements
Post Reply

Remove support for HLDS & AMXMODX v 1.8.2?

Yes
4
80%
No
1
20%
 
Total votes: 5

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 1755
Joined: 2 Years Ago
Location: Egypt
Has thanked: 30 times
Been thanked: 87 times
Age: 21
Contact:

Remove support for HLDS & AMXMODX v 1.8.2?

#1

Post by Raheem » 1 Year Ago

Hello friends, As we need to make our mod more optimized and to high it's performance to good level we need to remove support for HLDS and AMXMODX v 1.8.2 this mean that our mod will work only with ReHLDS and AMXMODX v 1.8.3

I don't see any reason for anyone sticks with HLDS or AMXMODX v 1.8.2 so provide your idea in this topic. This will be in next updates for our mod.
Thanks.
You don't know? Learn and you will know.

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 1755
Joined: 2 Years Ago
Location: Egypt
Has thanked: 30 times
Been thanked: 87 times
Age: 21
Contact:

#2

Post by Raheem » 1 Year Ago

I'am first vote and i agree to be removed.
You don't know? Learn and you will know.

johnnysins2000
Veteran Member
Veteran Member
Pakistan
Posts: 672
Joined: 2 Years Ago
Location: Lahore
Has thanked: 11 times
Been thanked: 10 times
Age: 22
Contact:

#3

Post by johnnysins2000 » 1 Year Ago

I don't know if many will agree because u know most of the cs community today uses amxmodx v1.8.2

90% of them

I don't mind if us shift the whole mod with amxmodx v1.8.3

but then upload here amxmodx v1.8.3

and make a tutorial for noobs who don't know how to install ?

i have the rar file for amxmodx v1.8.3

want me to upload it ?
Nobody Is That Busy If They Make Time :roll:

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 1755
Joined: 2 Years Ago
Location: Egypt
Has thanked: 30 times
Been thanked: 87 times
Age: 21
Contact:

#4

Post by Raheem » 1 Year Ago

Not needed anyone can download final build from it's official site. I don't think that 90% is still using it as most of our members use amxmodx v1.8.3 and also use ReHLDS so why we support HLDS and amxmodx v 1.8.2 this the point i think on.
You don't know? Learn and you will know.

johnnysins2000
Veteran Member
Veteran Member
Pakistan
Posts: 672
Joined: 2 Years Ago
Location: Lahore
Has thanked: 11 times
Been thanked: 10 times
Age: 22
Contact:

#5

Post by johnnysins2000 » 1 Year Ago

Raheem wrote:
1 Year Ago
Not needed anyone can download final build from it's official site. I don't think that 90% is still using it as most of our members use amxmodx v1.8.3 and also use ReHLDS so why we support HLDS and amxmodx v 1.8.2 this the point i think on.
If it is for only zombie escape then fine!
Nobody Is That Busy If They Make Time :roll:


User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 1755
Joined: 2 Years Ago
Location: Egypt
Has thanked: 30 times
Been thanked: 87 times
Age: 21
Contact:

#7

Post by Raheem » 1 Year Ago

That's ok, HLDS & AMX MOD X v1.8.2 support will be removed from the next version of our Mod.
You don't know? Learn and you will know.

User avatar
Spir0x
Veteran Member
Veteran Member
Tunisia
Posts: 575
Joined: 2 Years Ago
Location: Tunisia
Has thanked: 14 times
Been thanked: 6 times
Age: 19
Contact:

#8

Post by Spir0x » 1 Year Ago

still nice :) !!
I trynna make money, not friends.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest