Zombie Escape Releases

Official Releases
HITLER
Member
Member
Posts: 1
Joined: 2 Months Ago
Has thanked: 0
Been thanked: 0
Contact:

Re: Zombie Escape Releases

#221

Post by HITLER » 2 Months Ago

Nice Work. Thank you i will try it

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 1702
Joined: 1 Year Ago
Location: Egypt
Has thanked: 28 times
Been thanked: 74 times
Age: 20
Contact:

#222

Post by Raheem » 2 Months Ago

I forget two things, So i updated the v1.3 with 2 things:

1. Fixed ze_user_infected_pre() forward: Fix on GitHub
2. Fixed MySQL in coins system, increased array for users ids: Fix on GitHub

Please make sure to update your Mod with these simple fixes.
You don't know? Learn and you will know.

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 1702
Joined: 1 Year Ago
Location: Egypt
Has thanked: 28 times
Been thanked: 74 times
Age: 20
Contact:

#223

Post by Raheem » 2 Months Ago

Hey,

I don't test w_ model that is already placed on map but i tested when he throw them. So insert this fix and used ReAPI engine function to set view/weapon models.

1. Fixed w_ Model: Fix on GitHub
2. Optimize setting weapon models: Fix on GitHub

Please update your Mod, I'll update main addons with these fixes soon.

Thanks for karan for reporting this.
You don't know? Learn and you will know.

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 1702
Joined: 1 Year Ago
Location: Egypt
Has thanked: 28 times
Been thanked: 74 times
Age: 20
Contact:

#224

Post by Raheem » 2 Months Ago

Updated .zip files with latest changes on GitHub.
You don't know? Learn and you will know.

karan
Mod Tester
Mod Tester
India
Posts: 33
Joined: 1 Year Ago
Location: India
Has thanked: 1 time
Been thanked: 2 times
Age: 20
Contact:

#225

Post by karan » 2 Months Ago

raheem bro i think u need to checkout Fire nades code again cause its not working properly,
i can see the W_ model but fire nade is not blasting after i updated its code with this fixes
And THANKS for Frost nade fix its working fine..
NeVeR DiE | Zombie Escape
IP : 139.59.90.127:40000
Image

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 1702
Joined: 1 Year Ago
Location: Egypt
Has thanked: 28 times
Been thanked: 74 times
Age: 20
Contact:

#226

Post by Raheem » 2 Months Ago

I'll check this OK.
You don't know? Learn and you will know.

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 1702
Joined: 1 Year Ago
Location: Egypt
Has thanked: 28 times
Been thanked: 74 times
Age: 20
Contact:

#227

Post by Raheem » 2 Months Ago

I tested it and it exploded successfully. I don't understand maybe there is another plugin cause this.
You can test the fire one i posted on a pure Mod and see how it's going (Windows Full Pack or Linux Full Pack).
You don't know? Learn and you will know.

karan
Mod Tester
Mod Tester
India
Posts: 33
Joined: 1 Year Ago
Location: India
Has thanked: 1 time
Been thanked: 2 times
Age: 20
Contact:

#228

Post by karan » 2 Months Ago

Raheem wrote:
2 Months Ago
I tested it and it exploded successfully. I don't understand maybe there is another plugin cause this.
You can test the fire one i posted on a pure Mod and see how it's going (Windows Full Pack or Linux Full Pack).
ok
NeVeR DiE | Zombie Escape
IP : 139.59.90.127:40000
Image

karan
Mod Tester
Mod Tester
India
Posts: 33
Joined: 1 Year Ago
Location: India
Has thanked: 1 time
Been thanked: 2 times
Age: 20
Contact:

#229

Post by karan » 2 Months Ago

yes now those nades W_ models updates are running fine thanks :)
NeVeR DiE | Zombie Escape
IP : 139.59.90.127:40000
Image

User avatar
Mark
Senior Member
Senior Member
United States of America
Posts: 256
Joined: 1 Month Ago
Location: Des Moines/USA
Donation: 1x donated in total €10.00
Has thanked: 6 times
Been thanked: 19 times
Age: 33
Contact:

#230

Post by Mark » 1 Month Ago

Can you give me the new vip.txt server not making it for some reason. When i do /getvip says in window vip.txt because the file does not exist.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest