Resolved How to fix this Bug

Coding Help/Re-API Supported
User avatar
lizoumapper
Senior Member
Senior Member
Morocco
Posts: 150
Joined: 11 Months Ago
Location: Morocco
Has thanked: 3 times
Been thanked: 7 times
Age: 17
Contact:

How to fix this Bug

#1

Post by lizoumapper » 4 Months Ago

when i shoot any weapon located in extra items on any wall show this
how to fix this bug

Image
Image
Image

I Need Help :|
I Love Learn Languages Programmations

Mystic Viper
Senior Member
Senior Member
Romania
Posts: 106
Joined: 1 Year Ago
Has thanked: 1 time
Been thanked: 3 times
Contact:

#2

Post by Mystic Viper » 4 Months Ago

Yes this happend and on my server...is from core i think

czirimbolo
Veteran Member
Veteran Member
Poland
Posts: 542
Joined: 2 Years Ago
Has thanked: 19 times
Been thanked: 1 time
Contact:

#3

Post by czirimbolo » 4 Months Ago

Never faced this problem. Do you use some plugins related to grenades?
Image

User avatar
lizoumapper
Senior Member
Senior Member
Morocco
Posts: 150
Joined: 11 Months Ago
Location: Morocco
Has thanked: 3 times
Been thanked: 7 times
Age: 17
Contact:

#4

Post by lizoumapper » 4 Months Ago

Mystic Viper wrote:
4 Months Ago
Yes this happend and on my server...is from core i think
i begin was server work good
but now happened thiis
I Love Learn Languages Programmations

czirimbolo
Veteran Member
Veteran Member
Poland
Posts: 542
Joined: 2 Years Ago
Has thanked: 19 times
Been thanked: 1 time
Contact:

#5

Post by czirimbolo » 4 Months Ago

Probably it is caused by extra item
Image

User avatar
Muhammet20
Veteran Member
Veteran Member
Turkey
Posts: 408
Joined: 1 Year Ago
Location: Turkey
Has thanked: 36 times
Been thanked: 5 times
Age: 15
Contact:

#6

Post by Muhammet20 » 4 Months Ago

@lizoumapper, you said your server was working
post here what you added in the last time.
[Learning HTML coding language]
[Learning Unreal Engine 4]
[Learning Adobe programs]

User avatar
lizoumapper
Senior Member
Senior Member
Morocco
Posts: 150
Joined: 11 Months Ago
Location: Morocco
Has thanked: 3 times
Been thanked: 7 times
Age: 17
Contact:

#7

Post by lizoumapper » 4 Months Ago

Muhammet20 wrote:
4 Months Ago
@lizoumapper, you said your server was working
post here what you added in the last time.
how to fix
I Love Learn Languages Programmations

User avatar
Muhammet20
Veteran Member
Veteran Member
Turkey
Posts: 408
Joined: 1 Year Ago
Location: Turkey
Has thanked: 36 times
Been thanked: 5 times
Age: 15
Contact:

#8

Post by Muhammet20 » 4 Months Ago

@lizoumapper, try to remove your last added plugins one by one and you'll find the problem :)
[Learning HTML coding language]
[Learning Unreal Engine 4]
[Learning Adobe programs]

User avatar
lizoumapper
Senior Member
Senior Member
Morocco
Posts: 150
Joined: 11 Months Ago
Location: Morocco
Has thanked: 3 times
Been thanked: 7 times
Age: 17
Contact:

#9

Post by lizoumapper » 4 Months Ago

Muhammet20 wrote:
4 Months Ago
@lizoumapper, try to remove your last added plugins one by one and you'll find the problem :)
i try not thing
I Love Learn Languages Programmations

czirimbolo
Veteran Member
Veteran Member
Poland
Posts: 542
Joined: 2 Years Ago
Has thanked: 19 times
Been thanked: 1 time
Contact:

#10

Post by czirimbolo » 4 Months Ago

put your amx_plugins here!
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests