Resolved How to fix this Bug

Coding Help/Re-API Supported
User avatar
z0h1r-LK
Mod Developer
Mod Developer
Morocco
Posts: 421
Joined: 3 Years Ago
Location: Morocco
Has thanked: 139 times
Been thanked: 48 times
Age: 20
Contact:

How to fix this Bug

#1

Post by z0h1r-LK » 3 Years Ago

when i shoot any weapon located in extra items on any wall show this
how to fix this bug

Image
Image
Image

I Need Help :|

Templaso
Senior Member
Senior Member
Romania
Posts: 119
Joined: 4 Years Ago
Has thanked: 1 time
Been thanked: 5 times
Contact:

#2

Post by Templaso » 3 Years Ago

Yes this happend and on my server...is from core i think

czirimbolo
Veteran Member
Veteran Member
Poland
Posts: 595
Joined: 5 Years Ago
Has thanked: 20 times
Been thanked: 15 times
Contact:

#3

Post by czirimbolo » 3 Years Ago

Never faced this problem. Do you use some plugins related to grenades?
Image

User avatar
z0h1r-LK
Mod Developer
Mod Developer
Morocco
Posts: 421
Joined: 3 Years Ago
Location: Morocco
Has thanked: 139 times
Been thanked: 48 times
Age: 20
Contact:

#4

Post by z0h1r-LK » 3 Years Ago

Mystic Viper wrote:
3 Years Ago
Yes this happend and on my server...is from core i think
i begin was server work good
but now happened thiis

czirimbolo
Veteran Member
Veteran Member
Poland
Posts: 595
Joined: 5 Years Ago
Has thanked: 20 times
Been thanked: 15 times
Contact:

#5

Post by czirimbolo » 3 Years Ago

Probably it is caused by extra item
Image

Muhammet20
Veteran Member
Veteran Member
Posts: 408
Joined: 4 Years Ago
Has thanked: 36 times
Been thanked: 7 times
Contact:

#6

Post by Muhammet20 » 3 Years Ago

@lizoumapper, you said your server was working
post here what you added in the last time.

User avatar
z0h1r-LK
Mod Developer
Mod Developer
Morocco
Posts: 421
Joined: 3 Years Ago
Location: Morocco
Has thanked: 139 times
Been thanked: 48 times
Age: 20
Contact:

#7

Post by z0h1r-LK » 3 Years Ago

Muhammet20 wrote:
3 Years Ago
@lizoumapper, you said your server was working
post here what you added in the last time.
how to fix

Muhammet20
Veteran Member
Veteran Member
Posts: 408
Joined: 4 Years Ago
Has thanked: 36 times
Been thanked: 7 times
Contact:

#8

Post by Muhammet20 » 3 Years Ago

@lizoumapper, try to remove your last added plugins one by one and you'll find the problem :)

User avatar
z0h1r-LK
Mod Developer
Mod Developer
Morocco
Posts: 421
Joined: 3 Years Ago
Location: Morocco
Has thanked: 139 times
Been thanked: 48 times
Age: 20
Contact:

#9

Post by z0h1r-LK » 3 Years Ago

Muhammet20 wrote:
3 Years Ago
@lizoumapper, try to remove your last added plugins one by one and you'll find the problem :)
i try not thing

czirimbolo
Veteran Member
Veteran Member
Poland
Posts: 595
Joined: 5 Years Ago
Has thanked: 20 times
Been thanked: 15 times
Contact:

#10

Post by czirimbolo » 3 Years Ago

put your amx_plugins here!
Image

Muhammet20
Veteran Member
Veteran Member
Posts: 408
Joined: 4 Years Ago
Has thanked: 36 times
Been thanked: 7 times
Contact:

#11

Post by Muhammet20 » 3 Years Ago

@czirimbolo, this is won't work

[ Post made via Android ]

czirimbolo
Veteran Member
Veteran Member
Poland
Posts: 595
Joined: 5 Years Ago
Has thanked: 20 times
Been thanked: 15 times
Contact:

#12

Post by czirimbolo » 3 Years Ago

What wont work? Its caused by extra item. I use this mod over 1 year and never faced that problem. So its yours problem, not mod. Put your plugins here or Good luck

[ Post made via Android ]
Image

Muhammet20
Veteran Member
Veteran Member
Posts: 408
Joined: 4 Years Ago
Has thanked: 36 times
Been thanked: 7 times
Contact:

#13

Post by Muhammet20 » 3 Years Ago

@czirimbolo, if it caused with Extra Items this is won't seen in all Extra Items, i mean if there an problem in extra item this problem will seen just in the extra item which have this problem
me too i using this mod from along time, maybe problem in modules
so the problem as i know isn't from an Extra Item
also @Raheem, we invite you to Investigation about this problem XD

User avatar
z0h1r-LK
Mod Developer
Mod Developer
Morocco
Posts: 421
Joined: 3 Years Ago
Location: Morocco
Has thanked: 139 times
Been thanked: 48 times
Age: 20
Contact:

#14

Post by z0h1r-LK » 3 Years Ago

Currently loaded plugins:
name version author file status
[ 1] Admin Base 1.9.0.5249 AMXX Dev Team admin.amxx running
[ 2] Admin Commands 1.9.0.5249 AMXX Dev Team admincmd.amxx running
[ 3] Admin Help 1.9.0.5249 AMXX Dev Team adminhelp.amxx running
[ 4] Slots Reservation 1.9.0.5249 AMXX Dev Team adminslots.amxx running
[ 5] Multi-Lingual System 1.9.0.5249 AMXX Dev Team multilingual.am running
[ 6] Menus Front-End 1.9.0.5249 AMXX Dev Team menufront.amxx running
[ 7] Commands Menu 1.9.0.5249 AMXX Dev Team cmdmenu.amxx running
[ 8] Players Menu 1.9.0.5249 AMXX Dev Team plmenu.amxx running
[ 9] Maps Menu 1.9.0.5249 AMXX Dev Team mapsmenu.amxx running
[ 10] Plugin Menu 1.9.0.5249 AMXX Dev Team pluginmenu.amxx running
[ 11] Admin Chat 1.9.0.5249 AMXX Dev Team adminchat.amxx running
[ 12] Anti Flood 1.9.0.5249 AMXX Dev Team antiflood.amxx running
[ 13] Scrolling Message 1.9.0.5249 AMXX Dev Team scrollmsg.amxx running
X[ 14] Info. Messages 1.9.0.5249 AMXX Dev Team imessage.amxx running [ 15] Admin Votes 1.9.0.5249 AMXX Dev Team adminvote.amxx running
[ 16] NextMap 1.9.0.5249 AMXX Dev Team nextmap.amxx running
[ 17] Nextmap Chooser 1.9.0.5249 AMXX Dev Team mapchooser.amxx running
[ 18] TimeLeft 1.9.0.5249 AMXX Dev Team timeleft.amxx running
[ 19] Pause Plugins 1.9.0.5249 AMXX Dev Team pausecfg.amxx running
[ 20] Stats Configuration 1.9.0.5249 AMXX Dev Team statscfg.amxx running
[ 21] [ZE] Core/Engine 1.4 ZE Dev Team ze_core.amxx running
[ 22] [ZE] Addons: Zombie Cl 1.0 Jack GamePlay ze_zombie_class running
[ 23] [AMXX] External Settin 0.1 WiLS amx_settings_ap running
[ 24] [CS] Weapon Models API 1.1 WiLS cs_weap_models_ running
[ 25] [ZE] Blocked Messages 1.4 ZE Dev Team ze_block_events running
[ 26] [ZE] Messages 1.4 ZE Dev Team ze_effects_mess running
[ 27] [ZE] Frags Awards/Deat 1.4 ZE Dev Team ze_effects_frag running
[ 28] [ZE] Weather Effects 1.4 ZE Dev Team ze_effects_weat running
X[ 29] [ZE] Hud Information 1.4 ZE Dev Team ze_hud_info.amx running [ 30] [ZE] Level Top/Rank 1.1 Raheem ze_levels_rank_ running
[ 31] [ZE] Set Player Level 1.0 Raheem ze_set_player_l running
[ 32] [ZE] Level-XP System 1.9 Raheem/JaCk ze_level_system running
[ 33] [ZE] Zombie Escape VIP 1.2 ZE Dev Team ze_vip_system.a running
[ 34] [ZE] Addons: Admin szM 1.0 Jack GamePlay ze_admin_menu.a running
[ 35] [ZE] Items Manager 1.4 ZE Dev Team ze_items_manage running
[ 36] [ZE] Items Manager: Es 1.4 ZE Dev Team ze_items_escape running
[ 37] [ZE] Items Manager: Li 1.4 ZE Dev Team ze_items_limit. running
[ 38] [ZE] EC Donation 1.0 Raheem ze_escape_coins running
[ 39] [ZE] Give Escape Coins 1.0 Raheem ze_give_escape_ running
[ 40] [ZE] Escape Coins Syst 1.4 ZE Dev Team ze_coins_system running
[ 41] [ZE] Nightvision/Light 1.4 ZE Dev Team ze_nightvision_ running
[ 42] [ZE] Weapons Menu 1.4 ZE Dev Team ze_weapon_menu. running
[ 43] [ZE] Main Menu 1.4 ZE Dev Team ze_main_menu.am running
X[ 44] [ZE] Models & Sounds 1.4 ZE Dev Team ze_resources.am running [ 45] [ZE] Sound Countdown 1.4 ZE Dev Team ze_countdown.am running
[ 46] [ZE] Zombie Sounds 1.4 ZE Dev Team ze_zombie_sound running
[ 47] [ZE] Best Defender 1.3 Raheem ze_best_defende running
[ 48] [ZE] Best Infector 1.3 Raheem ze_best_infecto running
[ 49] Custom Radio Commands 0.6 KaLoSZyFeR ze_custom_radio running
[ 50] [ZE] Addons: Ice Cube 1.1 DareDevil (Gyiov ze_ice_cube.amx running
[ 51] [ZE] Bad Spawn Fix 1.0 Raheem ze_spawn_auto_u running
[ 52] [ZE] Manual Unstuck 1.0 Raheem ze_manual_unstu running
[ 53] [ZE] Main Menu 1.4 ZE Dev Team ze_player_menu. running
[ 54] Reset Score 1.1 Raheem ze_reset_score. running
[ 55] [ZE] Special Models 1.4 ZE Dev Team ze_special_mode running
[ 56] [ZE] Show Zombie HP 1.1 Raheem ze_show_zombie_ running
[ 57] [ZE] Addon: Knife Menu 1.2 Jack GamePlay ze_knife_menu.a running
[ 58] [ZE] Multi-Jump 1.1 Raheem ze_multijump.am running
X[ 59] [ZE] Infect 1.0 LiZou Mapper ze_infect_effec running [ 60] [ZE] Win Message 1.1 Raheem ze_win_message. running
[ 61] Bullet Damage 2.0 Bboy Grun bullet_damage.a running
[ 62] Grab+ 1.2.4b1 Ian Cammarata grab_plus.amxx running
[ 63] NadeModes 11.2 Nomexous & OT nademodes.amxx running
[ 64] Player Respawn Menu 1.3 KoHb respawn_menu.am running
[ 65] [ReAPI/ZE] Parachute 1.1 ReHLDS Team/Rahe parachute.amxx running
[ 66] Admin Prefixes 4.0 m0skVi4a ;] AdminPrefixes.a running
[ 67] Admin Prefixes 4.0 SQL m0skVi4a ;] AdminPrefixesMY error
[ 68] New-Era_UnlimitedAmmo 1.0.1 New-Era Scriptin ultimate_ammo.a running
[ 69] Weapon Model + Sound R 1.3 GHW_Chronic GHW_Weapon_Repl running
[ 70] [ZE] Fire Nade 1.4 ZE Dev Team ze_fire.amxx running
[ 71] [ZE] Frost Nade 1.4 ZE Dev Team ze_frost.amxx running
[ 72] [CSO] Coilgun 1.0 Dias + ZE DEV TE ze_coilgun.amxx running
[ 73] [ZE] Items: Fire Nade 1.4 ZE Dev Team ze_extra_frost_ running
X[ 74] [ZE] DEAGLE CRIMSON HU 1.0 ZE Dev Team ze_extra_blood_ running [ 75] [ZE]Rail Cannon 1.0 m4m3ts ze_extra_railca running
[ 76] Star Chaser SR 1.0 [YouTube]COBA/Ma ze_extra_starch running
[ 77] [ZE] Stun Rifle 1.1 Raheem ze_stun_rifle.a running
[ 78] [ZE] Weapon: SF Laser 1.0 Base: Batcon; Re ze_extra_tornad running
[ 79] [ZP] Extra Item: Jump 1.0 Opo4uMapy ze_extra_bombju running
( 67) Error: [ADMIN PREFIXES] Could not connect to database!
79 plugins, 78 running

czirimbolo
Veteran Member
Veteran Member
Poland
Posts: 595
Joined: 5 Years Ago
Has thanked: 20 times
Been thanked: 15 times
Contact:

#15

Post by czirimbolo » 3 Years Ago

Muhammet20 wrote:
3 Years Ago
@czirimbolo, if it caused with Extra Items this is won't seen in all Extra Items, i mean if there an problem in extra item this problem will seen just in the extra item which have this problem
me too i using this mod from along time, maybe problem in modules
so the problem as i know isn't from an Extra Item
also @Raheem, we invite you to Investigation about this problem XD
You are wrong. One item can affect the rest.

This is extra item problem for 90%. To check it just turn off all extra items. ALL EXTRA items for zombies and humans
Image

User avatar
Raheem
Mod Developer
Mod Developer
Posts: 2211
Joined: 5 Years Ago
Has thanked: 55 times
Been thanked: 171 times
Age: 24
Contact:

#16

Post by Raheem » 3 Years Ago

Disable all extra-items + all addons and only let the main ze plugins.

And delete your game .cfg or reinstall it, then enter your server and try, if problem persist let me know. If you don't do this don't expect a magical solution.
He who fails to plan is planning to fail

User avatar
z0h1r-LK
Mod Developer
Mod Developer
Morocco
Posts: 421
Joined: 3 Years Ago
Location: Morocco
Has thanked: 139 times
Been thanked: 48 times
Age: 20
Contact:

#17

Post by z0h1r-LK » 3 Years Ago

Raheem wrote:
3 Years Ago
Disable all extra-items + all addons and only let the main ze plugins.

And delete your game .cfg or reinstall it, then enter your server and try, if problem persist let me know. If you don't do this don't expect a magical solution.
no work
problem still in server :|

Muhammet20
Veteran Member
Veteran Member
Posts: 408
Joined: 4 Years Ago
Has thanked: 36 times
Been thanked: 7 times
Contact:

#18

Post by Muhammet20 » 3 Years Ago

czirimbolo wrote:
3 Years Ago
Muhammet20 wrote:
3 Years Ago
@czirimbolo, if it caused with Extra Items this is won't seen in all Extra Items, i mean if there an problem in extra item this problem will seen just in the extra item which have this problem
me too i using this mod from along time, maybe problem in modules
so the problem as i know isn't from an Extra Item
also @Raheem, we invite you to Investigation about this problem XD
You are wrong. One item can affect the rest.

This is extra item problem for 90%. To check it just turn off all extra items. ALL EXTRA items for zombies and humans
what i said? now who wrong?
look what lizou said:
lizoumapper wrote:
3 Years Ago
Raheem wrote:
3 Years Ago
Disable all extra-items + all addons and only let the main ze plugins.

And delete your game .cfg or reinstall it, then enter your server and try, if problem persist let me know. If you don't do this don't expect a magical solution.
no work
problem still in server :|
problem not from a plugin or extra item
this problem is from modules as i think
Last edited by Muhammet20 on 05 Aug 2019, 16:59, edited 1 time in total.

User avatar
z0h1r-LK
Mod Developer
Mod Developer
Morocco
Posts: 421
Joined: 3 Years Ago
Location: Morocco
Has thanked: 139 times
Been thanked: 48 times
Age: 20
Contact:

#19

Post by z0h1r-LK » 3 Years Ago

i disable all meta list no work
i disable all plugins not work
i reinstall regamedll and rehlds not work
i recompiled all plugins not work
i fix all sprites HUD not work
WTF !!!

Muhammet20
Veteran Member
Veteran Member
Posts: 408
Joined: 4 Years Ago
Has thanked: 36 times
Been thanked: 7 times
Contact:

#20

Post by Muhammet20 » 3 Years Ago

problem is from modules
try to install them again

Post Reply

Create an account or sign in to join the discussion

You need to be a member in order to post a reply

Create an account

Not a member? register to join our community
Members can start their own topics & subscribe to topics
It’s free and only takes a minute

Register

Sign in

Who is online

Users browsing this forum: No registered users and 7 guests