Resolved Player Join Server Spam Restarting

Report bugs to be fixed
Post Reply
Mystic Viper
Senior Member
Senior Member
Romania
Posts: 115
Joined: 1 Year Ago
Has thanked: 1 time
Been thanked: 4 times
Contact:

Player Join Server Spam Restarting

#1

Post by Mystic Viper » 1 Year Ago

I saw few days a go when a player drop(trying to join in server) while all humans are in countdown the server restarting showing "Escape Success" and then countinue to restart again

czirimbolo
Veteran Member
Veteran Member
Poland
Posts: 566
Joined: 3 Years Ago
Has thanked: 20 times
Been thanked: 2 times
Contact:

#2

Post by czirimbolo » 1 Year Ago

this problem should be fixed in 1,5 version. What version of mod do you use now?
Image

Mystic Viper
Senior Member
Senior Member
Romania
Posts: 115
Joined: 1 Year Ago
Has thanked: 1 time
Been thanked: 4 times
Contact:

#3

Post by Mystic Viper » 1 Year Ago

1.5 apparently

Muhammet20
Veteran Member
Veteran Member
Posts: 408
Joined: 2 Years Ago
Has thanked: 36 times
Been thanked: 5 times
Contact:

#4

Post by Muhammet20 » 1 Year Ago

i saw this problem in some servers before move to development, but this was in 1.3 and 1.4 but i don't tried the 1.5 yet

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 2031
Joined: 3 Years Ago
Location: Egypt
Has thanked: 39 times
Been thanked: 124 times
Age: 22
Contact:

#5

Post by Raheem » 1 Year Ago

If you are using this: viewtopic.php?f=7&t=3694, please try the pure ze core and let me know if it happens or not.

The current fix is tested for months with full players, and never noticed again the restart issue so version 1.5 should resolved this problem.

Mystic Viper
Senior Member
Senior Member
Romania
Posts: 115
Joined: 1 Year Ago
Has thanked: 1 time
Been thanked: 4 times
Contact:

#6

Post by Mystic Viper » 1 Year Ago

Yes is happend and with pure ze core and with that core from ur link

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 2031
Joined: 3 Years Ago
Location: Egypt
Has thanked: 39 times
Been thanked: 124 times
Age: 22
Contact:

#7

Post by Raheem » 10 Months Ago

Tested for more than month and this restart not more happens after the final fix in version 1.5.

User avatar
Raheem
Mod Developer
Mod Developer
Egypt
Posts: 2031
Joined: 3 Years Ago
Location: Egypt
Has thanked: 39 times
Been thanked: 124 times
Age: 22
Contact:

#8

Post by Raheem » 8 Months Ago

Next time you need to state which plugin you are using, as you use the modified one, there was a problem already and it's resolved now. Check: viewtopic.php?f=7&p=10938#p10938

But the pure core has no such problem, such a problem already resolved in the pure core.
These users thanked the author Raheem for the post:
lizoumapper (2 Months Ago)

karan
Mod Tester
Mod Tester
India
Posts: 93
Joined: 3 Years Ago
Location: India
Has thanked: 2 times
Been thanked: 5 times
Age: 22
Contact:

#9

Post by karan » 7 Months Ago

i think its fixed ty raheem :)
These users thanked the author karan for the post:
lizoumapper (7 Months Ago)
NeVeR DiE | Zombie Escape
IP : 139.59.90.127:40000

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests