I Need Help Please :(

Coding Help/Re-API Supported
Post Reply
User avatar
Alaska
Member
Member
Morocco
Posts: 4
Joined: 4 Months Ago
Has thanked: 0
Been thanked: 0
Contact:

I Need Help Please :(

#1

Post by Alaska » 1 Week Ago

I have problem in my Complier :(
This my Complier: viewtopic.php?f=6&t=221

L 11/25/2019 - 21:10:28: [AMXX] Plugin ("ze_main_menu.amxx") is setting itself as failed.
L 11/25/2019 - 21:10:28: [AMXX] Plugin says: [ReAPI]: Api minor version mismatch; expected at least 9, real 6
L 11/25/2019 - 21:10:28: [AMXX] Displaying debug trace (plugin "ze_main_menu.amxx", version "unknown")
L 11/25/2019 - 21:10:28: [AMXX] Run time error 1: forced exit
L 11/25/2019 - 21:10:28: [AMXX] [0] reapi.inc::__reapi_version_check (line 289)

L 11/25/2019 - 21:01:09: [AMXX] Plugin ("ze_level_system.amxx") is setting itself as failed.
L 11/25/2019 - 21:01:09: [AMXX] Plugin says: [ReAPI]: Api minor version mismatch; expected at least 8, real 6
L 11/25/2019 - 21:01:09: [AMXX] Run time error 1 (plugin "ze_level_system.amxx") - forced exit
Last edited by Alaska on 30 Nov 2019, 16:36, edited 3 times in total.

Mystic Viper
Senior Member
Senior Member
Romania
Posts: 106
Joined: 1 Year Ago
Has thanked: 1 time
Been thanked: 3 times
Contact:

#2

Post by Mystic Viper » 1 Week Ago

Update your reapi includes and compile plugins again, then update reapi with latest version on your server.

User avatar
Alaska
Member
Member
Morocco
Posts: 4
Joined: 4 Months Ago
Has thanked: 0
Been thanked: 0
Contact:

#3

Post by Alaska » 1 Week Ago

The problem in Complier because all the plugins that loaded from here running on the server, but when I do Complie does not work :(

[ Post made via Android ]

Post Reply

Who is online

Users browsing this forum: Yandex [Bot] and 1 guest